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1- The central and binding idea of NeuroGuide 1.0 is conventional EEG and qEEG 

(quantitative electroencephalography) on the same screen at the same time in which 

qEEG is a lens that can be changed by a click of a mouse. NG 1.0 (1/1/2002) contained all 

of the eyes open and eyes closed normative databases, re-montaging and automatic 

artifacting, dynamic Z score edits, ascii export, EEG printout, Lexicor, NeuroData, 

Mindset, CapScan and BrainMaster imports using calibrated sine waves contained in 

later versions. 

 

2- NeuroGuide 1.1 (3/8/2002): given to a small number of beta testers. NG 1.1 used the Key 

A and a Key B protection without uninstall and the key Bs will not work with future 

updates. 

 

3- NeuroGuide 1.2 (3/26/02): was the first NeuroGuide to be distributed to be used as a 

research tool and it was the first to use uninstall/install windows setup files. It added page 

up, page down, home, end and arrow keys as well as mouse changes in editing. It lacked 

color topographic maps and add-ons like discriminant functions and connection maps. 

 

4- NeuroGuide 1.3.0 (5/29/02 – 6/8/02): included color topographic maps and connection 

maps and more import file formats and more export file formats and LORETA export 

with improved processing speed. 

 

5- NeuroGuide 1.4.0 – 1.4.4 (7/26/02 – 8/20/02): added connection maps and expansion of the 

ratios to the gamma frequency band (25 Hz to 30 Hz) and discriminant functions. The 

TBI and LD discriminant functions and severity indexes were added. A different Lexicor 

Demo example was selected to help illustrate TBI vs. learning disabilities. 

 
6- NeuroGuide 1.4.5 (9/19/02): addition of ASCII import capability and Lexicor and 

NeuroGuide export formats, saving of the raw and Z score FFT values in tab delimited 

format and improved printing capability. 

 
7- NeuroGuide 1.4.6 (10/20/02): 1- added a clipboard capture option, 2- improved the ASCII 

import window of text files to automatically look for Tab, Comma & Space Delimiters 

and not to crash when an import error occurs, 3- FFT Power Spectral Density (PSD) to 

define microvolts as uv^2/Hz and setting Z = 0 at 0 Hz and, 5 added a second page to the 

report generator of “Technical Details” that include the epoch length, recording 

condition and average and individual channel reliabilities. 

 

8- NeuroGuide 1.4.7 (11/18/02): 1- about 40% to 60% faster in the report generate program, 

depending on your computer; 2- imports Cadwell Easy I & II files and 3- The print 

routine is faster and compatible with more printers than previously. 
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9- NeuroGuide 1.4.8 (11/22/02): Corrected blue-red color reversal problem with 1.4.7 and 

implemented a smarter color matching routine so that users can now use any bit size for 

their Display Settings. 16 bit settings increase the speed and reduce memory loading with 

no noticeable change in color quality. Cadwell Easy I & II file import and the other 

improvements in 1.4.7 are retained. 

 

10- NeuroGuide 1.4.9 (12/18/02): DeyMed amplifier equilibration when using the Text or 

ASCII import tool. The NeuroGuide Logo identifies the NeuroGuide formatted output 

files. LORETA default Montages in the correct electrode order for linked ears and 

average reference which can be obtained by a mouse click in the Montage window. 

Export in the File>Export menu in which ASCII files can be saved with or without a 

header. 

 

11- NeuroGuide 1.5.0 – 1.5.9 (2/21/03): Multiple windows with dynamic linkage between 

color topographic maps and the NeuroGuide EEG editor, Mitsar imports, new LORETA 

export formats, improved Cadwell EEG imports and ability to read and export Lexicor 

edits, imports of EDF and BDF file format. 

 

12- NeuroGuide 1.6.0 – 1.6.5 (9/12/03): Option for color EEG tracings that match the 

dynamic FFT and Z score displays, improved cubic spline color maps, access to 

workshop EEG exemplars (limited to workshop participants), development and 

integration of NeuroStat 1.0 – 1.1 (add on product). BESA and Mindset-24 EEG import 

capability and changes in the FFT processing procedures in which data are high pass 

filtered at 1.0 Hz (5th order Butterworth which is 6db down at 0.5 Hz) and better 

amplifier matching of different EEG machines by computing relative power from 1.0 Hz 

to 30.5 Hz in 0.5 Hz frequency resolution. Signal Generator is included for mouse click 

aids for the education of students in digital signal processing as well as in validation 

procedures in general (i.e., phase delays, coherence, frequency, amplitude, and time). 

 

13- NeuroGuide 1.6.6 – 1.6.7 (12/1/03): Includes NeuroBatch 1.0 (NB 1.0) and group statistics 

using NeuroStat 1.2. (NS 1.2). NS 1.2 includes text output and color topographic maps of 

standard deviations and means and t-tests between group means and standard deviations. 

NeuroBatch provides for automatic processing of hundreds of edited EEG files in batch 

mode including color topographic maps and tab delimited data for each subject and each 

group of subjects. LORETA exports are still as digital time series but now in Lexicor 

format with increased speed of processing and better organization of the menu options. 

 
14- NeuroGuide – 1.6.8 (12/25/03): The implementation of eyes open norms for EEG 

coherence, EEG phase and EEG amplitude asymmetry. The implementation of norms for 

Average Reference and Laplacian EEG coherence, EEG phase and EEG amplitude 

asymmetry for both eyes open and eyes closed conditions. The exclusive use of the FFT 

cross-spectrum and not complex demodulation. The reason for the replacement of 

complex demodulation by the FFT is because of the need for faster computations and 

because of the greater flexibility of the FFT in comparison to complex demodulation. 

XLTEK native file imports are now available. 
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15- NeuroGuide 1.6.9 (12/30/03): Includes the ability to launch the Key Institute LORETA 

Viewer from the NeuroGuide edit window with a single mouse click. The cross- spectrum 

is computed from the edited EEG samples in linked ears or average reference and the 

2,394 current densities are computed in NeuroGuide using the Key Institute equations 

and seamlessly imported into the LORETA Viewer. 

 

16- NeuroGuide 1.7.0 (1/29/04): LORETA normative Z scores are implemented for eyes 

closed and eyes open conditions and for linked ears and average reference montages from 

1 to 30 Hz in 1 Hz increments. Time domain exports to LORETA are retained so that 

direct time to frequency comparisons can be made using the same edited data or signal 

generation sine waves. Dynamic Test Re-Test reliability measures (ratio of variance of 1st 

half of edits to the 2nd half of the edits) are now in the edit screen so that the changes in 

brain state such as drowsiness is easier to detect and to quantify. NeuroNavigator Lexicor 

formatted files are now calibrated with microvolt calibration signals and equated to the 

NeuroGuide normative database amplifiers. The NeuroGuide manuals are now 

integrated inside of NeuroGuide under the Help menu option. 

 

17- NeuroGuide 1.7.1 (2/5/04): Retains previous features with a revision of the Learning 

Disabilities Discriminant Function (NG 1.4.4). The revision involves recomputing the 

discriminant function using a broader range of spectral measures than the first version. 

The cross-validation accuracy is about 85% but the discriminant is more stable than the 

first release and directly linked to the severity index. Import of Nicolet EEG as text files. 

 

18- NeuroGuide 1.7.2 (2/14/2004): Retains previous features of NG 1.7.1 but includes two 

updates: 1- Z Score color maps now range from + 4 St. Deviations to - 4 St. deviations. 

The range from + and - 2 St. Deviations is colored green in order to highlight statistically 

significant deviations that are greater than or less than 2 st. deviations. 2- A significant 

improvement in processing speed. The cross-spectral matrices are computed about 3 

times faster than before. 

 

19- NeuroGuide 1.7.3 (2/19/2004): Retains all the features of NG 1.7.2 and has the following 

changes: 1- The Brain Performance Index (BPI) is now available as an add on. 2- The 

color maps are returned to + and - 3 St. Dev. as we develop a more flexible color table 

GUI that should be ready in a week or two. 

 
20- NeuroGuide 1.7.4 (3/4/2004): Retains previous features and adds: 1- A Topographic 

Color preference option in Report > Preferences. This option allows users more flexibility 

in the scaling of Z scores and the range of normal values, etc. A description is in the 

NeuroGuide Help. 2- The Brain Performance index now includes a Histogram of 

predicted neuropsychological test scores and the correct label of Scaled Scores. 3- The 

171 connection maps for coherence, phase and amplitude asymmetry are added. The 

previous, anatomically linked 16 channel coherence and phase maps are retained. 

Numeric tab delimited data for the 171 combinations is available in the NeuroGuide 

Analysis window by clicking File > Save > Tab delimited. 
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21- NeuroGuide 1.7.7 (4/21/2004): Addition of a group paired t-test in NeuroStat, test re-test 

reliability average and individual channel values on page two of the analysis output,  

re- scaling of the absolute amplitude based on calibration measurements, revisiting of the 

Key Institutes equations to be certain that the equations are implemented correctly,  

re-computation of the normative databases based on absolute amplitude scaling changes 

and change the Save and Export feature in which File > Save As > NeuroGuide (*.ng) is 

the only option and File Open > Export > Lexicor and/or ASCII formats with and 

without adjustments for baseline and filtering to minimize splicing effects. 

 

22 – NeuroGuide 1.7.8 – 1.7.9 (June 9, 2004): Added discriminant and Brain Performance 

Index values in the tab delimited output file, included LORETA Z scores in the demo, 

removed average reference and current source density Z scores for coherence and phase. 

 

23- NeuroGuide 1.8.0 – (September 10, 2004): 1- Page numbers are included in all of the 

bitmaps, 2- A header is placed at the top of the last page of the 1 Hz maps and there is a 

more logical ordering of the 1 Hz maps on two pages (1 Hz to 20 Hz on page 1 and 21 to 

30 Hz on page 2). In the future as part of the subscription service an upgrade will be an 

expand NeuroGuide to 40 Hz for raw values and then the last page of topograph maps 

will be filled up, 3- The Gamma band (25 – 30 Hz) is renamed to Hi-Beta (Gamma will be 

used to designate 30 – 40 Hz in the future), 4- improved stability and speed by 

reprogramming certain modules, 5- BrainMaster Mini-Q imports are improved and, 6- 

The Brain Performance Index has been recomputed and upgraded. 

 

24- NeuroGuide 1.8.1 – September 21, 2004): The Active-X control of the scroll bar in the 

Analysis Output window was replaced with a scroll bar that is more reliable. 

 
25- NeuroGuide 2.0 (10/26/04): NeuroGuide 2.0 marks the creation of an upgrade 

subscription service that guarantees one year of free upgrades from the date of purchase 

of NeuroGuide but then charges $500/year for upgrades beyond one year from the date of 

first purchase of NeuroGuide. The 2004-2005 changes will include: 1- LORETA statistics 

including individual, and group paired t-tests, independent t-tests, ANOVA, descriptive 

statistics, options to display probabilities or t values, 2- Add discriminant and Brain 

Performance Index values in the tab delimited output file, 3- Add NeuroPrax native file 

format and 4- Add connection map page to the Brain Performance Index. 

 
26- NeuroGuide 2.0.1 (11/9/04): Retains all of the features of NG 2.0 and adds:  

1- NeuroBatch has been expanded for automatic processing of LORETA individual 

analysis files, 2- A right mouse click on a channel label produces a Brodmann Area 

hypothesis that can be tested using planned comparison statistics before launching 

LORETA, 3- Addition of SynAmps 16 bit and 32 bit EEG imports, and 4- A change in 

the View menu to create the category of "Edit Screen Options". 

 

27- NeuroGuide 2.0.2 (11/17/04): Adds: 1- DeyMed EOG and EKG imports (i.e., item 19 on 

the update wish list) and 2- a double click on the label of any channel will result in a 

single EEG trace of that channel to appear. Double click a second time and the full 19 

channels will reappear. This update is the first step in the development of JTFA and Bi- 

Spectral analyses. 
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28- NeuroGuide 2.0.3 (12/8/04): 1- Flexible scaling of raw EEG topographic color maps with 

options such as “Global Scaling”, “Individual Map Scaling” and “Manual Global 

Scaling”. This option provides a lot of flexibility to emphasize different frequency 

distributions using different topographic colors, 2- Z Score color preferences and color 

schemes. This includes eight different color schemes to choose from for the Z score 

topographic maps and, 3- A summary page 3 of 5 columns and 5 rows of summary Z 

score topographic maps in the Analysis Output window, similar to NxLink which was a 

feature that was ranked high by users of NeuroGuide. Click Report > Preferences in 

order to change the color scheme and Z score ranges. 

 

29- NeuroGuide 2.0.4 (12/29/04): 1- Peak Frequency for eight different frequency bands and 

19 channels on page 24 of the Analysis Output window. Peak frequency is a default 

selection in the report menu. Click Report | FFT Spectral Values | Peak Frequency to 

unselect peak frequency values and, 2- we added percent difference and absolute 

difference in the group statistics for LORETA inside of NeuroStat. Click Statistics > 

LORETA Statistics > Group Statistics > Comparative to view this option. 

 

30- NeuroGuide 2.0.5 (1/21/05): 1- Joint-Time-Frequency-Analysis using the Adaptive Gabor 

Transform, also called “Matching Pursuit”. To activate JTFA click Analysis > Joint Time 

Frequency Analysis. See the NeuroGuide manual at Help > NeuroGuide Help for a brief 

description of this new tool. JTFA is used to dissect and explore the fine details of EEG 

dynamics. The frequency range of JTFA is 0 to 40 Hz. and, 2- changed the appearance of 

the NeuroGuide edit screen to make the edit screen a little more aesthetic and simpler. 

 
31- NeuroGuide 2.0.6 (1/31/05): 1- Added JTFA absolute values, arrow keys and page up and 

page down controls and added cursor crosshairs to identify time and frequency and,  

2- improvements in the aesthetics of the NeuroGuide edit window. 

 

32- NeuroGuide 2.0.7 (2/10/05): Added LORETA 3-Dimensional Source Correlation and  

2- Changes in the NeuroGuide menu options in which Analysis was changed to “Tools” 

and “Dynamic FFT” was moved from the “Edit” menu to the “View” menu. All other 

features are the same. The LORETA Source Correlations allow one to measure the 

coupling between 3-D brain regions (ROIs) and the rest of the brain. For example, was 

the anterior cingulate gyrus positively or negatively correlated with the right parietal 

lobe? or with the hippocampus?, etc. Users can select regions of interest by anatomical 

name or by Brodmann Area as well as ROIs located in the left hemisphere, right 

hemisphere or both hemispheres. 

 

33- NeuroGuide 2.08-2.09 (3/2/05). 1- Added the ability to save calibration settings in the 

Signal Generation program and, 2- Added the option of computing a square root 

transform of LORETA squared current source vectors. 

 

34 - NeuroGuide 2.1 (4/14/05): 1- Added a LORETA source correlation (LSC) normative 

database using normal subjects from 6 months of age to 82 years of age. The LSC norms 

involve the correlation between 48 different regions of interest (ROIs). The skewness, 

kurtosis and cross-validation accuracies of the normative database are shown in the 

NeuroGuide Help (see Appendix G). The LSC is an add on product and, 2- Enhancement 

of the Joint-Time-Frequency-Analysis (JTFA) in which users can deconstruct and 

reconstruct an EEG time series by selecting and deselecting Gabor “Atoms”. All other 

features of NeuroGuide are the same. 
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35- NeuroGuide 2.1.1 (5/19/05): 1- Expansion from 30 Hz to 40 Hz for all raw data analyses, 

including LORETA current density and LORETA Source Correlations. Normative Z 

scores will remain limited to 30 Hz; 2- Added a 3-dimensional color contour map for raw 

LORETA source correlations (LSC) and the LORETA source correlation normative 

database and, 3- Changed the default for JTFA of Number of Terms = 1. This change 

makes it easier to learn JTFA. For example, reduced residual values as one adds 

additional Gabor “Atoms” to the JTFA calculation. All other features of NeuroGuide are 

the same. 

 

36- NeuroGuide 2.1.2 (6/1/05): Expansion of the Bipolar Montage capability of NeuroGuide 

to 128 possible bipolar combinations. This means that there are no restrictions for 

bipolar montage creation and longitudinal (Banana), Transverse, Circular and Mixed 

Longitudinal and Transverse montages are included among the standard montages in the 

NeuroGuide Montage window. All other features of NeuroGuide are the same. 

 

37- NeuroGuide 2.1.3 (6/16/05): Fixed a bug in NG 2.1.2 which prevented importing Mindset 

24 channel EEG files. Otherwise NG 2.1.3 is identical to NG 2.1.2. 

 
38- NeuroGuide 2.1.4 (6/21/05): Addition of bipolar normative databases and normative 

databases for all possible common reference montages based on the International 10/20 

system of electrode placement. For example, create a CZ referenced montage by clicking 

Montage > Create Montage and then create the montage using any ordering that one 

wants to use. Or, create any possible bipolar montage and there will be normative data. 

 

39- NeuroGuide 2.1.5 (7/1/05): The updates are: Calculation of weighted mean frequency for 

different frequency bands (see NeuroGuide Help > Appendix B), and a normative 

database with Z scores of weighted mean frequency from 2 months to 82 years of age for 

each frequency band, 2- change in the default settings to reduce the memory load after 

clicking Generate Report, 3- default polarity of traces is positive down to be consistent 

with conventional EEG preferences and, 4- a bug fix in the import of text or ASCII data. 

 

40- NeuroGuide 2.1.6 (7/12/05): The update is: Restore coherence, amplitude asymmetry and 

phase defaults in Report Generate. Otherwise NG 2.1.6 is identical to NG 2.1.5 

 

41- NeuroGuide 2.1.7 (7/22/05): The same as NG 2.1.6 but the incomplete code for the Video 

module is temporarily removed because of installation problems on some computers that 

failed to find certain DLLs. When the Video module is complete then it will be restored in 

a future update. 

 
42- NeuroGuide 2.1.8 (8/29/05): The same as NG 2.1.7 but with added import capability for 

Grass-Telefactor, BrainScope and Cadwell Spectrum-32 EEG data files. NeuroBatch was 

upgraded to automatically process Cadwell Spectrum-32 EEG data files including 

multiple EEG session recordings. 

 

43- NeuroGuide 2.1.9 (9/6/05): Addition of the ability to save and load report selections. The 

Report itself also includes more options than it did previously which provides better 

control over the report. NG 2.1.9 allows users to save report selections that can be 

retrieved and activated in order to tailor and streamline the report generate function. 
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44- NeuroGuide 2.2.0-2.2.1 (10/5/05): Includes a Time Domain normative database and 

display. Click View > Time-Frequency Analysis to activate this new feature. Position the 

mouse over the EEG tracings and depress the left mouse button and drag the mouse to 

observe the instantaneous power values and the instantaneous Z scores. 

 

45- NeuroGuide 2.2.2 (10/28/05): Adds dynamic JTFA color maps that instantly change as 

one drags the mouse over the EEG tracings. Click View > Dynamic JTFA > Absolute 

Power and then select Color Maps to view the topographic maps. Instantaneous Z scores 

are also produced in color maps. 

 
46- NeuroGuide 2.2.3-2.2.4 (12/15/05): Adds instantaneous coherence and phase JTFA color 

maps that change as one drags the mouse over the EEG tracings. Click View> Dynamic 

JTFA > Coherence or Phase and then select Color Maps to view the topographic maps. 

Instantaneous Z scores are also produced in color maps. In addition, a JTFA edit option 

is added in which one can include or exclude features of the EEG that meet specific 

criteria, e.g., > 2 st. dev. theta in F4 or instances where the theta/beta ratio in a specific 

channel or a combination of channels exceeds some criteria. 

 

47- NeuroGuide 2.2.5 (12/22/05): adds an update for the import of BrainMaster 2.0 EEG files 

for both the standard 1 or 2 channel recordings and the Mini-Q. Also, Nicolet native 

formatted EEG files can be imported into NeuroGuide. This includes the Nicolet Bravo 

Intuition, Nicolet AllianceWorks, Nicolet UltraSom NT and Nicolet BMSI-6000. 

 

48- NeuroGuide 2.2.6 (2/24/06): Import of ANT (Advanced Neurosciences Technology) EEG, 

modification of the Subject Information window where eyes closed and eyes open 

conditions are specified to access the correct normative databases. Addition of square 

waves, sawtooth waves and pulse simulations in the Signal Generation program. 

Expansion of JTFA capabilities including exporting and viewing of JTFA time series. 

Addition of first and second derivatives of the EEG time series. Addition of first and 

second derivatives in the JTFA complex demodulation and implementation of Phase 

Reset (i.e., 1st derivative of instantaneous phase). Expansion of the number of scalp EEG 

channels to 45. 

 

49- NeuroGuide 2.2.7 (4/27/06): Inclusion of absolute amplitude, click View > Dynamic FFT 

> Absolute Amplitude. Automatic save of the eyes closed, or eyes open selection in the 

subject information window. Mindset EEG Acquisition ability – a $500 add on for 

Mindset users. Acquisition inside of NeuroGuide involves a single mouse click and 

simplifies and integrates acquisition and report writing. Modified the eyes closed vs. eyes 

open message in the subject information window. 

 

50- NeuroGuide 2.2.8 (5/16/06): Splice correction is added to the print function when one 

prints edited selections of EEG. Selection of polarity positive up or down will also control 

the wave polarity when printing the EEG traces. Mindset acquisition bug fix involving 

the winaspi32.dll. The addition of ManScan EEG format for import. 
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51- NeuroGuide 2.2.9 (6/13/06): Expansion of number of standard EEG channels to 85 based 

on the standard 10/10 system of electrode placement with the ability to import 128 

channels of EEG upon request. Addition of a vertical wiper to facilitate visual analysis of 

EEG traces with 85 to 128 channels. Mindset EEG acquisition addition of pause and 

continue menu items and initial implementation of “Event Markers” with expanded 

capacity to be added in a future release. 

 
52- NeuroGuide 2.3 (6/28/06): Expansion of the Event Marker capabilities. A variety of 

events can be marked and later sorted using an Event Marker Table. Events can be 

sorted by type or time and each event can be quickly located by double clicking the event 

in the event marker table. 

 

53- NeuroGuide 2.3.1 (7/6/06): NG 2.3.1 updates are limited to NeuroStat and involve the 

addition of color topographic maps to NeuroStat group statistics for absolute differences 

and percentage differences. Also, the scaling of topographic maps inside of NeuroStat are 

now controlled by the Report Option function when one clicks Report > Report Options. 

This function allows one to change the type of color scaling in the NeuroStat maps the 

same as for the maps produced by Report Generate. 

 

54- NeuroGuide 2.3.2 (8/3/06): Addition of a time domain LORETA tool to provide for fine 

detailed 3-dimensional source analysis of EEG events such as theta and beta bursts, spike 

& wave events, etc. Click View Edit Screen Mode > LORETA Time Domain Capture, 

then drag your left mouse over the event of interest in the EEG tracings and then launch 

the Key Inst. LORETA viewer to quickly examine the anatomical sources of the currents 

that gave rise to the surface EEG event, time point by time point. 

 

55- NeuroGuide 2.3.3 (9/1/06): Improved speed of processing and better memory paging as 

well as improved BrainMaster Mini-Q safeguards so that coherence, phase and 

amplitude asymmetry are only computed for simultaneously acquired data. 

 

56- NeuroGuide 2.3.4 (9/22/06): adds a Nexus 32 channel EEG import capability and an add 

on product called the "Connection Suite". Click Report > Connection Suite and either 

raw values or Z values of one of the connectivity measures and view the full 171 channel 

combinations for different frequency bands. Future updates will include Correlation, 

Cross-Spectral Amplitude and Bi-Spectral analyses. 

 

57- NeuroGuide 2.3.5 (11/2/06): updates include: 1- Improved memory allocation and speed 

of processing, 2- Update of the signal generator program for EEG “Spindle” simulation 

using the “Pulse” feature, 3- revision of the TBI discriminant function to include more 

variables and to enhance the display of relevant variables, 4- addition of correlation 

 “co- modulation”, cross-spectral power, co-spectral power and quad- spectral power to 

the connectivity suite and, 5- Linking the Save Selections and Report Options for the 

Connectivity Suite. 

 

58- NeuroGuide 2.3.6 (12/13/06): updates include 1- LORETA save .lor after launching 

LORETA, 2- Automatic batch processing of LORETA .lor files and automatic 

reformatting of .lor files to 2,394 rows and forty 1 Hz frequency columns, 3- ability to 

compute and display averages of JTFA selections and, 4- update of NeuroBatch to 

include selection of eyes open or eyes closed normative databases. 



9 
 

 

59- NeuroGuide 2.3.7 (1/4/07): updates include: 1- Ability to save in Lexicor, EDF and Text 

(ASCII) formats in addition to the NeuroGuide format, 2- Expansion of the Grass- 

Telefactor import capabilities, 3- A new standalone Mindset acquisition module and  

4- Improved ability to save and view non-EEG data such as EMG, EOG, HR, etc. 

 

60- NeuroGuide 2.3.8 (3/8/07): updates include: 1- Burst Metrics to measure the number of 

bursts, mean burst duration, mean burst amplitude and mean inter-burst interval for 

different frequency bands, 2- Phase Reset metrics inside of the Connectivity Suite, i.e., No. 

of phase resets/sec; amplitude of phase resets, duration of phase resets, duration of phase 

locking intervals and average rate of change of phase for different frequency bands and, 

3- Nihon Khoden EEG file imports. 

 

60- NeuroGuide 2.3.9 (5/15/07): Updates include: 1- Revision of the normative database to 

increase the age resolution, 2- computation of normative values for the Connectivity 

Suite, 3- Ability to launch NeuroGuide by double clicking a .ng file, 4- Expansion of the 

list of items in the Event table and 5- Import of BrainVision EEG files. 

 

61- NeuroGuide 2.4.0 (6/25/07): Updates include: 1- Addition of a Dynamic Bi-Spectral 

Analysis as an add on, 2- Expansion of FFT analyses to 50 Hz, 3- Expansion of NeuroStat 

to 50 Hz, 4- Edit screen mode is rearranged, 5- Amplitude marker added to the dynamic 

JTFA. 

 

62- NeuroGuide 2.4.1 (8/14/07): Updates include: 1- Expansion of imports to NeuroBatch and 

generation of .ng files, 2- Improved Grass-Telefactor imports, 3- Improved frequency 

resolution of the Bi-Spectrum analyses and, 4- Import of BrainMaster 4 channel Mini-Q. 

 

63- NeuroGuide 2.4.2 (10/18/07). Updates include: 1- Addition of Z scores in the Bi- Spectral 

Analyses as an add on, 2- Improved speed and efficiency of processing, 3- Improved 

acquisition module for the Mindset EEG amplifiers. 

 

64- NeuroGuide 2.4.3 (11/1/07): Updates include: 1- Programming foundations for longer 

record lengths and, 2- Addition of Monitor option and montage setup GUI in the Mindset 

acquisition module. 

 

65- NeuroGuide 2.4.4 (12/7/07): Updates include: 1- Replacement of Report menu selections 

with a dialog box to make selections easier, 2- added a tool bar to the Mindset acquisition 

module and expanded the ability to change displayed channels during acquisition, and  

3- modified report output page numbering. 

 

66- NeuroGuide 2.4.5 (2/20/08): Updates include: 1- Mouse wheel control of the edit screen, 

analysis output page and montage window, 2- adjustable color intensity of edit selections, 

3- separate download for the Bi-Spectrum and LORETA Source Correlation normative 

databases and, 4- Remembers selections previously used in the View menu. 
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67- NeuroGuide 2.4.6 (3/15/08): Updates include: 1- Extend the topographic color maps to 50 

Hz in Report Generate. This includes Alpha-1 (8-10 Hz); Alpha-2 (10-12 Hz); p Gamma 

(30 – 40 Hz); Gamma-1 (30-35 Hz); Gamma-2 (35-40 Hz) & Hi- Gamma (40-50 Hz),  

2-Extend the same topographic color maps to 50 Hz in NeuroStat, 3- Add a warning 

about the use of relative power to the analysis output and, 4- Add LORETA time domain 

Z scores to View > LORETA Time Domain Capture. 

 

68- NeuroGuide 2.4.7-2.5.1 (6/12/08): Updates include: 1-Addition of Eye Movement Artifact 

and Drowsiness Removal option in the Edit menu, 2- Expansion of the adult normative 

database by 53 subjects, 3- Max and min absolute power values colored red or blue,  

4- Improved import of Nicolet native files and import of calibrated Biologic, Phoenix & 

NeuroVirtural EEG in EDF format; 5- Re-computation of LORETA Source Correlation 

norms to minimize singularities and, 6- Patient information window has a default setting 

to retain doctor & technician names. 

 

69- NeuroGuide 2.5.2 (7/29/08): Updates include: 1- An update of the Bi-Spectral add on with 

the addition of the Bi-Spectral Cross-Frequency Power Correlations, 2- Renaming of the 

menu item Statistics to NeuroStat, 3- Renaming of Batch Analysis to NeuroBatch and  

4- Increased speed of processing with new code. 

 

70- NeuroGuide 2.5.3-2.5.4 (12/5/08): Updates include: 1- Extend the dynamic Bi- Spectrum 

from 0.03 Hz to 5 Hz and includes a log-log plot option, 2- Add a Demo option to the Help 

menu to allow for fast change to the Demo mode, 3- The addition of the Bi-Spectral 

Cross-Frequency Phase Reset with improved color map controls and, 4- Improved 

automatic microvolt scaling of EEG imports. 

 

71- NeuroGuide 2.5.5 (2/5/09): Updates include: 1- Improvements in the Discovery 24 

channel acquisition module, 2- Recognition of additional Telefactor amplifier types for 

import, 3- More universal recognition of EDF files for import and, 4- Increased speed of 

processing data files. 

 

72- NeuroGuide 2.5.6 (4/10/09): Updates include: 1- New installation program that is more 

efficient and with desktop short-cuts, 2- Prioritizing eye movement artifact rejection to 

override automatic rejection, 3- More flexibility in defining the reference using BioSemi 

amplifiers, 4- First phase of implementation of 19 channel Z score biofeedback for 

surface EEG (beta test stage), 5- Add the ability to change the security key by clicking 

Help > Change Security Keys and, 6- Added c:/Program Files (x86) to the search path to 

launch LORETA for 64 bit computers. 

 

73- NeuroGuide 2.5.7 (6/17/09): Updates include: 1- Set the default for Automatic Eye 

Movement & Drowsiness Rejection level = high , 2- Set default range in the  

Cross- Frequency Power Spectral Correlations = -0.2 to +0.2 which is P < .05 with 60 sec. 

of edited data, 3- Implemented a Chebyshev lo-pass filter at 52 Hz in the Discovery 

acquisition module, 4- Implemented new installation software and 5- Updated the 19 

channel Z score biofeedback for surface EEG (beta test stage). 
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74- NeuroGuide 2.5.8 (7/7/09): Updates include: 1- Expansion of 19 channel Neurofeedback 

metrics to include autospectral and cross-spectral Z scores, 2- Code preparation for 

Symptom Check list to be implemented in a future update and, 3- Expansion of number 

of sounds and better coordination of sound duration with reward interval. 

Neurofeedback module NF1 is ready to for sale with upgrades planned for the next 

several months. 

 

75- NeuroGuide 2.5.9 (9/1/09): Updates include: 1- Modification of EDF import so that non- 

EEG channels with different sample rates can be imported, 2- Addition of a Symptom 

Check list and QEEG Match Mismatch algorithm in the Neurofeedback module,  

3- Expansion of the number of progress charts, 4- Addition of DeyMed amplifier 

acquisition and Neurofeedback control and, 5- Preparation for DVD/Flash 3rd party 

interfaces in the Neurofeedback module. 

 

76- NeuroGuide 2.6.0 (11/5/09): Updates include: 1- Scaling of the y-axis in the 

Neurofeedback Progress chart, 2- Addition of a real-time list of electrodes and metrics 

and Z scores for purposes of monitoring Z scores during 19 channel Z score biofeedback, 

3- Expansion of XLTEK imports and 4- Addition of Neuron Spectrum to the list of EDF 

amplifier imports. 

 

77- NeuroGuide 2.6.1 (2/18/10): NG 2.6.1 updates include: 1- Higher priority given to 

Drowsiness & Eye Movement artifact so that select all will not select rejected segments,  

2- NF2 is added to the 19 channel Z score biofeedback module, 3- Improved sound and 

progress charts in NF1/NF2, 4- Standalone acquisition and NF1/NF2 modules including 

full edit capability and 5- Addition Tabs to toggle between the neurofeedback settings 

panel and the progress charts during EEG biofeedback. 

 

78- NeuroGuide 2.6.2 (6/3/10) updates include: 1- Loreta Z Score Biofeedback with 98 

Brodmann areas, 66 Regions of Interest, six Hagmann Hubs and the Default Network,  

2- Implementation of Z Tunes for Neurofeedback, 3- Increased sensitivity of the 

Drowsiness Pattern Recognition module, 4- Improved inter- session users controls for the 

neurofeedback modules, 5- Added a ‘Both’ option of surface & LORETA Z scores in 

NF2, 6- Ability to use the Progress chart of Z scores as visual neurofeedback and,  

7- Expansion of the Split-Half and Test Retest reliability windows. 

 
79- NeuroGuide 2.6.3 (6/30/10) updates include: A new add on that is a standalone Symptom 

Check List and Neurofeedback protocol generator. After making artifact edit selections 

then click Report > Symptom Check List Protocol Generation to activate this new add 

on. 

 

80- NeuroGuide 2.6.4 (8/12/10) updates include: 1- Addition of a “No Artifact Detected” 

message when using the Artifact Rejection pattern recognition routines and no artifact is 

found, 2- A EEG Playback capability to allow for review of Neurofeedback procedures, 

3- Changed the label “Order” to “Sort” in the stand alone Symptom check list and,  

4- Add an automatic clear all selections in the Neurofeedback settings panel when one 

closes the Neurofeedback module(s). 
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81- NeuroGuide 2.6.5 (11/3/10) updates include: 1- Addition of Neuropsychological Disorders 

in the symptom check list, 2- BrainMaster DVD activation, 3- Addition of DeyMed 3D 

Engine, 4- Addition of Trend Analysis to Z tunes and, 5- Use of the hyperbolic sine 

transform of absolute power and phase differences in the FFT normative database. 

 

82- NeuroGuide 2.6.6 (3/8/11) updates include: 1- Phase shift and Phase lock duration real- 

time Z scores added to the Surface Neurofeedback module (NF1), 2- Addition of Mitsar 

acquisition module, 3- Add DeyMed Marker capability, 4- Addition of Trend Analysis to 

Z tunes and 5- Addition of NeuroField imports. 

 
83- NeuroGuide 2.6.7 (6/13/11) updates include: 1- Addition of Nexus acquisition module,  

2- Addition of a Multi-Media player for Neurofeedback, 4- 50 Hz & 60 Hz notch filters 

for Mitsar and 5- Playback looping of the EEG record. 

 

84- NeuroGuide 2.6.8 (8/25/11) updates include: 1- Addition of real-time LORETA coherence 

Z scores in pairs of 88 Brodmann areas for the LORETA neurofeedback NF2 module 

and, 2- Addition of real-time LORETA phase difference Z scores in pairs of the 88 

Brodmann areas in the NF2 module. 

 

85- NeuroGuide 2.6.9 (10/25/11) updates include: 1- Addition of an intra-session ‘Rounds’ 

control panel in NF1 & NF2, 2- Simplification to absolute Z scores for neurofeedback 

and, 3- Addition of Department of Defense and VA ‘CONUS’ clinical tool kit and Neural 

Network tabs in the Symptom Check List panel. 

 

86- NeuroGuide 2.7.0 (11/29/11) updates include: 1- Addition DVD capability in the NF1 & 

NF2 modules and, 2- Return to + & - Z scores in the NF1 protocol panel and Progress 

Chart. 

 

87- NeuroGuide 2.7.1 (2/6/12) updates include: 1- Improved DVD controls including fast 

forward and reverse, 2- Addition of multiple plots of inter-round progress, 3- Ability to 

identify neurofeedback metrics by simply moving the mouse over the inter-session 

progress chart plots and, 4- Addition of the addiction network to the symptom check list 

(i.e., substance abuse) and network panels. 

 
88- NeuroGuide 2.7.2 (3/20/12) update are: 1- Modification of the Demo import of tutorial 

EEG files that are part of the Handbook of QEEG and EEG Biofeedback. Sample EEG 

files can be downloaded and then opened in the free NeuroGuide Demo for those that 

want to exercise the tutorials in the book and 2- The first phase of a new database 

manager that operates in the EEG collection mode. Eliminates having to re-type patient 

information and helps organize patient EEG and neurofeedback files. 
 

89- NeuroGuide 2.7.3 (5/18/12) update are:1- Implementation of raw and Z score LORETA 

coherence and LORETA phase as an add on, 2- the inclusion of the ICN (Intrinsic 

Connectivity Network) as a tab in the Symptom Check List, 3- The ability to identify all 

of the real-time Z scores in the neurofeedback Progress Chart by simply moving the 

mouse over the Z score plot and 4- The addition of Phase Shift and Phase Lock plots in 

the Inter-Session Progress chart. 
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90- NeuroGuide 2.7.4 (7/19/12) updates are: 1- Addition of tab delimited output for LORETA 

coherence, LORETA phase & LORETA current density, 2- Addition of LORETA 

current density as a contour map as part of the LORETA coherence & phase add on,  

3- Multimedia DVD player controls appear before clicking Begin Session in NF1 & NF2, 

4- Increased the length of the LORETA Time Domain Capture to 1 minute and 5- Ability 

to save .ng files when one clicks OK in the subject information window after clicking 

'Stop' acquisition. 

 

91- NeuroGuide 2.7.5 (11/29/12) updates are: 1- Addition of tab delimited output for the 

surface and LORETA Z score NFB protocol, 2- New automatic editing panel that 

includes both a template and a Z score criteria for the selection of artifact free EEG and, 

3- Dynamic JTFA control panel to simplify dynamic selections. 

 

92- NeuroGuide 2.7.6 (4/10/13) updates are: 1- Addition of BrainSurfer-I add on,  

2- WinEEG/EEG Studio integration to allow NeuroGuide to be launched from a menu 

inside of WinEEG/EEG Suite, 3- Advanced Brain Monitoring integration, 4- Enobio 

amplifier equilibration for EEG import, and 5- Updates of Nexus-32 and Mitsar 

acquisition DLLs. 

 

93- NeuroGuide 2.7.7 (6/12/13) updates are: 1- BrainSurfer-II is added, 2- NeuroField EEG 

amplifier integration with NeuroGuide, 3- Addition of Edit Selection Duration in the 

Automatic Edit panel, 4- Addition of sound and counters to BrainSurfer for 

neurofeedback, 5- Addition of Tab Delimited outputs for LORETA Source Correlation, 

and 6- Addition of sound control to the DVD and Video player. 

 
94- NeuroGuide 2.7.8 (9/13/13) updates are: 1- BrainSurfer surface projection of sources and 

Brodmann area labeling, 2- BrainSurfer mesial surface rendering & mouse control,  

3- LORETA Phase reset in Brainsurfer III; 4- Nexus calibration adjustment, 5- Mitsar 

calibration file re-format and, 6- Addition of BrainAmp NC module. 

 

95- NeuroGuide 2.7.9 (10/14/13) updates are: 1- BrainSurfer symptom check list linked,  

2- BrainSurfer zoom by mouse wheel, 3- LORETA Phase reset in NF2; 4- Option to 

switch between Min/Max Z scores and average Z scores per second and 5- Improved 

Mitsar EEG file imports.  

 

96- NeuroGudie 2.8.0 (12/20/13) updates are: 1- Addition of DTI, mirror neurons and 

Mesulam functional networks to NF2 and BrainSurfer, 2- Control to include or exclude 

Phase Reset in NF2, 3- Automatic Editing added to NeuroBatch; 4- Option to switch 

between Min/Max Z scores and average Z scores per second, 5- BrainSurfer option to 

deliver positive feedback or green color when equal to or below threshold and a negative 

feedback red color when equal to or greater than threshold, 6- Equilibration factors and 

import capability for data generated by ANI and Evoke amplifier and, 7- Acquisition 

module for the ANT amplifier. 
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97- NeuroGuide 2.8.1 (6/2/14) updates are: 1- Added a Static LORETA Phase Shift and 

LORETA Phase Lock normative database add-on, 2- Addition of session rounds and 

inter-session progress charts in BrainSurfer, 3- Update and simplification of BrainSurfer 

feedback where green, yellow and red colors represent increased distance from the 

feedback threshold and 4 - Equilibration factors and import capability for data generated 

by the BioSignal amplifier. 

 
98- NeuroGuide 2.8.2 (12/1/14) updates are: 1- The Automatic Clinical Report Writer (ACR), 

2- An update to improve sound control with the DVD and wave sound files in the 

Neurofeedback modules (NF1 & NF2) so that one can simultaneously use both the DVD 

and wave sound files, 3- An adjustment of the sign of the LORETA phase shift Z scores 

so that they are the same direction as the surface phase shift Z scores and 4 – Adjustment 

of the center voxel location of Brodmann area 9 to increase the distance with respect to 

the Brodmann area 8 center voxel for LORETA Z score NFB (NF1) and phase. 

 
99- NeuroGuide 2.8.3 (12/9/14) updates are: 1- Updated the Automatic Clinical Report 

Writer (ACR) to include a “no logo” option, a “cancel button” in the Header tab & the 

manual signature option is remembered upon next launch of the ACR, 2- NeuroGuide 

now ignores the CVI dlls that may be present in the NeuroGuide folder,  

3– Re- adjustment of Brodmann area 7 in the LORETA Z score NFB (NF2) coherence 

and phase metrics, 4- Return to the same default setting of 2 standard deviations in the 

“Automatic Editing” program and 5- Event Marker to include “Seizure Onset” & 

“Seizure Stop” markers and the ability to save the time of events and type of events in a 

tab delimited file. 

 
100- NeuroGuide 2.8.4 (3/9/15) updates are: 1- Updated the Automatic Clinical Report 

Writer (ACR) to include more LORETA plots & set the company information header 

page as the 1st page followed by Options, added the ability to change the Z score 

threshold for LORETA and include more LORETA maps and more NFB 

recommendations, 3 – Updated the license renewal feature to click Help > Change 

License Online for the renewable 2nd licensed computer, 4- Updated Mitsar acquisition 

module to control the latest Mitsar release and 5- Added an Impedance plot for Mitsar 

in the collection mode. 

 

101- NeuroGuide 2.8.5 (5/13/15) updates are: 1- Added an import interface to NeuroLink 

symptom self-assessment, 2- Added a NeuroLink tab to the Symptom Check List panel 

to automatically create protocols based on patient/client symptom severity, 3- Added the 

dry electrode Cognionics to the list of amplifiers that NeuroGuide collects EEG from 

and, 4- Renewal and Update Subscription Expiration notices appear in advance of 

expiration. 

 

102- NeuroGuide 2.8.6 (10/9/15) updates are: Added the summary page to the Automatic 

Clinical Report (ACR), 2- Modified Z Tunes to use a linear regression of slope over a 1 

second period, 3- Added the Chinese Fistar SNS amplifier to the list of amplifiers that 

NeuroGuide collects EEG from, 4- Added the Effective Connectivity for the Surface 

EEG as an add on (ECS), 5- Added the Neural Network Injury Index (NI) as an add on 

and, 4- Added a Rounds counter to the progress screen in NF1, NF2 and BrainSurfer 

  



15 
 

 

103- NeuroGuide 2.8.7 (12/4/15) updates are: 1- Added the ability to backup and retrieve the 

Subject Database when transferring NeuroGuide to a new computer, 2- Added 

LORETA Effective Connectivity (ECL) as an add on to measure information flow 

between all combinations of 88 Brodmann areas, 3- Added a EP/ERP add on module 

that includes Visual EPs and the P-300 auditory ERP, 4- Added more information in the 

renewal and update subscription warning messages, 5- Added the ability to 

automatically renew licenses by clicking a Yes button in the renewal warning message 

and 6- Replaced the pain network for the Executive Network in the Neural Network 

Injury Index (NII) add on. 

 

104- NeuroGuide 2.8.8 (2/25/16) updates are: 1- Added Zukor Multimedia and in the future 

plan to add Zukor Games, 2- Expanded the range of Z score thresholds in NF1, NF2 

and Brainsurfer, 3- Reactivated BrainSurfer I that has the advantage of viewing whole 

networks at single frequencies and metrics, 4- Substituted the Executive Network for 

the Pain Network in the Neural Network Injury Index, and 5- Changed the Key A 

encryption for more security and efficiency. 

 
105- NeuroGuide 2.8.9 (4/13/16) updates are: 1- Added the New BrainSurfer Network 

Viewer (BSV) as an add on, 2- Added the ability to resize the progress charts when used 

as a display in NF1 & NF2, 3- Improved the correspondence between the dial and the 

LORETA radar maps in the Neural Network Injury Index, 4- Added the Tinnitus 

network to NF1, NF2 and BrainSurfer, 5- Added Radar maps of more Brain networks 

in the ACR, 6- Added counter linked to the auditory threshold control to the 

BrainSurfer display, 7- Reverted to the 10 second outlier history for Z tunes, 8- Added 

the Auditory EP (AEP) and Mismatch Negativity (MMN) ERP to the EP/ERP add on, 

and 9- Enabled DeyMed Games to work with all amplifiers and not be restricted to only 

the DeyMed Amplifier. 

 

106- NeuroGuide 2.9.0 (8/1/16) updates are: Added the surface EEG Cross-Frequency 

Coherence (SCFC) as an add on, 2- Added equilibration factors for the Elektra 

amplifier, 3- Added the ability to read the DeyMed EEG when different sample rates 

are used, 4- Added “Stop Time” button in the Automatic Editing panel, 5- ERP viewer 

was added to allow one to import saved EP/ERPs and add or correct age for the norms, 

6- Added a viewer to the concussion index so that one does not have to re-compute 

previously computed NeuroGuide outputs and, 7- Added the ability to collect EEG from 

the 6 channel Cognionics Dry Headset. 

 

107- NeuroGuide 2.9.1 (10/7/16) updates are: 1- Added impedance checking for the 

NeuronSpectrum amplifier, 2- Added acquisition and impedance checking for the new 

Mitsar amplifier, 3- Corrected a Windows 10 conflict that prevented NeuroGuide from 

properly closing, 4- Updated the concussion index to a per-use capacity. Those that have 

already purchased the Concussion Index will be given unlimited access on the ANI 

server, 5- Added LORETA Cross-Frequency Coherence as an add-on and 6- Added 

Zukor Grind as a Neurofeedback display. 
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108- NeuroGuide 2.9.2 (1/10/17) updates are: 1- Added changeable sample rates for the 

NeuronSpectrum amplifier, 2- Added new equilibration factors for the Nexus-32 

amplifier, 3- Updated the Subject database to create a common file so multiple users 

can create a shared database, 4- Added surface Cross-Frequency Phase- Amplitude 

Coupling as an add-on and, 5- Added ANI server identifications inside of Help > 

License Information. 

 

109- NeuroGuide 2.9.3 (4/19/17) updates are: 1- Added the swLORETA Navigator,  

2- Added the Brain Function Index, 2- Added new equilibration factors for the Nexus-

32 amplifier and, 3- Updated the Concussion Index. 

 

110- NeuroGuide 2.9.4 (6/12/17) updates are: 1- Added Networks and the Symptom Check 

list to swLORETA Navigator, 2- Added *.s05 export from swLORETA for 

Neurofeedback integration, 3- Added the Brain Function Index (BFI) and Concussion 

Index (CI) to the Automatic Clinical Report Writer (ACR), 4- Updated Radar Maps in 

the ACR and, 5-- Integrated the Medicom EEG amplifier collection and Neurofeedback. 

 

111- NeuroGuide 2.9.5 (8/2/17) updates are: 1- Added a Rendered Head/Face Model to 

swLORETA Navigator, 2- Added a Cutting-Tool to Navigate through the Rendered 

Head Model, 3- Added the Colors to the swLORETA Network and Symptom Checklist 

sorted Brodmann Areas, 4-- Integrated the Neuroeletrics Enobio and StarStim-20 

Amplifiers for collection and Neurofeedback. 

 
112- NeuroGuide 2.9.6 (9/16/17) updates are: 1- Added a Scalp Model with Transparency 

Control to the NeuroNavigator, 2- Added Scalp Electrical Potentials and Laplacian 

Current Source Density to the Scalp Model in the NeuroNavigator and, 3- Set Z = 0 in 

the NeuroFeedback Symptom Check List Panel. 

 

113- NeuroGuide 2.9.7 (12/11/17) updates are: 1- Updated menus and functionality to the 

NeuroNavigator, 2- Real-time color head maps during acquisition, 3- Added DSI-24 

reset controls, 4- Integrated Tor Ghai’s “Envelope” that docs any image or DVD, etc for 

NFB and, 5- Added Standalone NeuroNavigator 

 

114- NeuroGuide 2.9.8 (1/18/18) updates are: 1- Added Functional Connectivity) Coherence 

and Phase) to the NeuroNavigator, 2- Added the Ability to view Brodmann area 

numbers by Shift + Right Mouse Click in the NeuroNavigator, 3- Added “Center 

Voxels” menu item in the settings config dialog. 

 

115- NeuroGuide 2.9.9 (4/18/18) updates are: 1- Tab delimited .s04 for surface NFB,  

2- Added Gaussian swLORETA Coherence, 3- Added Gaussian swLORETA Lagged 

Coherence, 4- Gaussian swLORETA Phase Difference and, 5- Phase-Slope Index 

Include. 

 

116- NeuroGuide 3.0 (5/2018) updates are: 1- A Universal Visual Display tool for 

NeuroFeedback called the “Streamer”, 2- Updated the visual appearance of the 

NeuroNavigator, 3- Updated the Connectivity Tab Delimited file in the NeuroNavigator, 

4- Updated the Mitsar interface, 5- Added the Thalamus and Thalamic Networks to the 

NeuroNavigator, 6- Added Dial scores to the Brain Function Index and updated the tab 

delimited output and 7- Added Dial scores to the Concussion Index. 
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117- NeuroGuide 3.0.1 (8/1/18) updates are: 1- Added Eight Fiber Bundles Produced by 

Diffusion Tensor Imaging (DTI) to the NeuroNavigator, 2- Added DTI controls,  

3- Added YBrain EEG Amplifier Imports to NeuroGuide. 

 

118- NeuroGuide 3.0.2 (9/26/18) updates are: 1- Addition of swLORETA to the Automatic 

Clinical Report writer (ACR), 2- Improved neurofeedback protocol integration with the 

ACR, 3- Addition of the Center Voxel output file and Center voxel Navigation controls, 

4- Added a “NeuroNavigator Time Domain Capture" tool that allows one to investigate 

epileptic events or spike/waves or any event in the EEG with great depth of analysis 

and, 5- added the "ANT eego" family of EEG amplifiers to the list of amplifiers that one 

can use with NeuroGuide for assessment and Neurofeedback. 

 
119- NeuroGuide 3.0.3 – 3.0.4 (2/13/19) updates are: 1- Added Full Complement of DTI 

Bundles to the NeuroNavigator, 2- Added Functional and Effective Connectivity to the 

DTI Fiber Bundles, 3-Added Real-Time NeuroNavigator , 4-Added Slider Controls for 

Navigation in the Volume View, 5- Added Cerebellar Structural, Functional and 

Effective Connectivity, 6- Updated the NeuroNavigator "Time Domain Capture" Tool,  

7- Updated the NeuroNavigator Control Panel to Include Icons and other New Controls 

and, 8-Added Concussion Index and Brain Function Index Session History Import 

Capability. 

 

120- NeuroGuide 3.0.5 (3/21/19) updates are: 1- Added Z scores for Functional Connectivity 

for the Real-Time and Time Domain Capture NeuroNavigator, 2- Improved DTI User 

Interface with Groupings (left & right hemisphere) and Fiber Bundle Types (e.g. 

Fasciculi, Cerebellum, Cross Fibers, etc.), 3- Reactivation of the Brodmann Area 

Contours for Networks and, 4- Full Scale Values for the Lagged Coherence Functional 

Connectivity. 

 

121- NeuroGuide 3.0.6 (6/19/19) updates are: 1- Sound is added to the Universal ANI 

Streamer, 2- The Connectome 2D Connectivity map is added to the NeuroNavigator,  

3- The ACR Z score threshold is set to Z = 1.96 and, 3- the Cognionics 19 channel wet 

amplifier (CAMP) NC collection module is added to NeuroGuide. 

 

122- NeuroGuide 3.0.7 (11/4/19) updates are: 1- Cerebellum, Habenula, Sub-thalamus, Red 

Nucleus and Habenula “Hubs” added to the NeuroNavigator for current density and 

functional and effective connectivity, 2- swLORETA Neurofeedback, 3- Update of 

Symptom Check List and Networks for Addiction, Autism Spectrum Disorder, 

Depression/Mood) and skilled motor movements, 4- Update of the 2D Connectome to 

include the cerebellum and other new Hubs, 5- Brain Function Index re-named to 

“Brain Optimization Index” (BOI). 

 

123- NeuroGuide 3.0.8 (3/10/20) updates are: 1- Update of the Parkinsonism swLORETA 

Neurofeedback with the addition of the Sub-thalamus and Red, 2- An update of 

NeuroNavigator Time Domain Capture and Real-Time features, 3- The ability to zoom 

and move the Connectome Display inside of the NeuroNavigator, 4- The Addition of 

frequency Bands to the NeuroNavigator and, 5- Addition of the Y-Brain Amplifier to 

the list of calibrated and compatible amplifiers. 
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124- NeuroGuide 3.0.9 (7/31/20) updates are: 1- The addition of the Nucleus Accumbens 

Habenula connectivity for better reward imaging, 2- Addition of all of the networks and 

symptoms in Surface and sLORETA into the NeuroNavigator (e.g., ICN, 

Neuropsychology and DoD/VA protocols), 3- The Dynamic FFT in NeuroGuide added 

to the NeuroNavigator with the ability to zoom and turn channels on and off and,  

4- Integration with the DeMeTec amplifier. 

 

125- NeuroGuide 3.1.0 (11/3/2020) updates are: 1- Addition of Cross-Frequency Phase- 

Amplitude Coupling and Cross-Frequency Power Correlation in swNFB, 2- Update of 

NeuronSpectrum acquisition impedance module, 3-NeuroNavigator update where the 

medial part of Brodmann Area 34 is the Amygdala, 4- NeuroNavigator update includes 

contours around the Sub-Thalamus, Thalamus, nu. Accumbens and the Habenula, and  

5- NeuroNavigator update that includes Dynamic surface EEG plots of Absolute Power 

and the Laplacian. 

 

126- NeuroGuide 3.2.0 (Mar. 3, 2021) updates are:  1- Addition “NaviStat” a powerful 3D 

Statistics package for the NeuroNavigator. One must 1st purchase the NeuroNavigator., 

2- Update of the swLORETA Symptom Check List to better align Symptoms and 

Networks. The Nu. Accumbens will be included in the next release, 3- NeuroNavigator 

updates to improve navigation, 4- DeyMed NC Module was updated to include 

compatibility with the latest release of TrueScan and, 5- Update of DeyMed Games. 

 

127- NeuroGuide 3.2.2 (Oct. 18, 2021) updates are: 1- User entry and modification of contact 

information, 2- Addition of the Science Beam E Wave Amplifier to the list of calibrated 

and compatible amplifiers, 3- Support for data import from the new Mind Media Q32 

amplifier and, 4- Parameter saving in NF1 and NF2 to .s04 and .s05 files. 

 

128- NeuroGuide 3.2.3 (Nov. 22, 2021) updates are: 1- Added Functional Connectivity 

(Coherence, Lagged Coherence, and Phase), and Effective Connectivity (Information 

Flow) to NaviStat and, 2- All Current Source Density and Connectivity Data Can Be 

Exported from NaviStat. 

 

129- NeuroGuide 3.2.4 (Feb. 7, 2022) updates are: 1- Added swLORETA Phase Reset (Phase 

Shift and Phase Lock) Normative Database to the NeuroNavigator and,  

2- Addition of the Nucleus Accumbens to the offline NeuroNavigator. 

 

130- NeuroGuide 3.2.5 (Mar. 2, 2022) update is: 1- The NeuronSpectrum 5 has been added to 

the list of calibrated and compatible amplifiers. As with the majority of the compatible 

amplifiers one must have the software for the amplifier installed and working with said 

software, so NeuroGuide has access to the proper drivers for the amplifier. 

 

131- NeuroGuide 3.2.6 (June 1, 2022) updates are: 1- No limit to the number of selectable 

symptoms in the Symptom Checklist; 2-The default z-score value to select outliers in the 

Symptom Checklist was put back to 0 (all ROIs and all metrics); 3- Update of EDF 

conversion table; and 4-A New NeuroNavigator Selection Panel. 
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132- NeuroGuide 3.2.8 (Dec. 21, 2022) updates are: 1- 3D Rendering of Brodmann areas in 

the NeuroNavigator, 2- Updated NaviStat for single network tab delimited output,  

3- Integration of new ANT EEGO EEG amplifier, 4- Integration of new Neurosurve 

EEG Amplifier, and 5- Integration of new NeuroField amplifier. 

 

133- NeuroGuide 3.2.9 (Apr. 12, 2023) updates are: 1- swLORETA Z Score Cross-Frequency 

Neurofeedback, 2- Integration of new NeXus Q32 amplifier. 
 

134- NeuroGuide 3.3.0 (Jun. 8, 2023) update is: 1- Added swLORETA BrainSurfer. 
 

135- NeuroGuide 3.3.1 (Aug. 3, 2023) updates are: 1- Improved the speed of Automatic 

Clinical Report generation and formatting. 2- Added Session Score and Score per 

Minute to swLORETA BrainSurfer., and 3- Integration of Contec amplifier. 
 

136- NeuroGuide 3.3.2 (Nov. 28, 2023) updates are: 1- Improved the look of the Automatic 

Clinical Report. 
 

137- NeuroGuide 3.3.3 (Jan. 31, 2024) updates are: 1- The NeuronSpectrum 65 has been 

added to the list of calibrated and compatible amplifiers. As with the majority of the 

compatible amplifiers one must have the software for the amplifier installed and 

working with said software, so NeuroGuide has access to the proper drivers for the 

amplifier. 
 

138- NeuroGuide 3.3.4 (Mar. 19, 2024) updates are: 1- Phase Reset (Phase Shift and Phase 

Lock Duration) has been added to swLORETA Z Score Neurofeedback. 2- Minor 

Update for the Mitsar amplifier. 
 

139- NeuroGuide 3.3.5 (Jul. 25, 2024) updates are: 1- Better ANI Streamer compatibility 

with Windows. 2- Improved efficiency of the swLORETA Phase Reset (Phase Shift and 

Phase Lock Duration) Normative Database in the NeuroNavigator. 3-Minor update for 

Zukor. 
 

140- NeuroGuide 3.3.7 (Dec. 18, 2024) updates are: 1- Added NeuroLink Menu and Option 

to Launch NeuroLink from inside NeuroGuide. 2-Added NeuroLink Folder Option to 

Subject Database – Information window. 
 

141- NeuroGuide 3.3.8 (Feb. 27, 2025) updates are: 1- The BrainBit Dragon EEG has been 

added to the list of calibrated and compatible amplifiers. 2-Added the ability to import 

ipsilateral data in EDF format, if A1 and A2 are in the file. 

 

142- Priorities for the timing and sequence of updates are determined by market demand 

and development time and expense. 
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